Pas accès a mon serveur

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Bonjour,

    Depuis quelques jours nous n'arrivons pas à nous connecter sur nôtre serveur.
    Je m'explique; Il apparaît bien dans la liste sur la play mais quand moi ou mes amis essayons de le rejoindre nous avons un message d'erreur, " Delais de connexion depasser ".
    J'ai essayer d'enlever mes mods, de redémarrer le serveur, de changer de carte etc, rien ne change, nous n'avons toujours pas accès à ce serveur. Je viens juste aussi de ré-installer le serveur, il est donc tout neuf, tout vierge et TOUJOURS RIEN... Les clusters eux, n'ont aucun problème, malgré le faite que j'ai utiliser les mêmes réglages que pour mon serveur principal.
    Je n’apprécie guère payer pour un serveur qui ne fonctionne pas.
    Que dois-je faire ?
    Merci d'avance pour vôtre aide :)

  • Car justement ce sont des autres serveurs ... un bug s'est peut être crée pour ce serveur et non les autres ..


    Si le problème est juste à ton niveau et pas chez les autres c'est surement un problème de cache

    Si c'est chez tout le monde, alors ce n'est pas le cache mais un problème de serveur en général, dans ce cas fais un ticket sur le support Nitrado.


    Sachant que en ce moment, en plus, nitrado rencontre des problèmes avec ses serveurs.


    Pour preuve ils ont offerts 3 jours gratuit supplémentaires de location.


    Enjoy

  • D'accord, merci je comprends mieux.

    J'ai vider le cache de ma play mais toujours rien malheureusement.
    Edit* Je viens de voir le reste de ton message, comme dans mon premier poste je précise, ce n'est pas seulement moi ce sont tout les joueurs de mon serveur. et justement je n'ai pas trouver où faire un ticket au support, à chaque fois ca me ramène ici sur le forum ..
    Merci tout de même

  • Pareil pour moi et mes potes, en ces temps troublés on a décidé de se reprendre un serveur ARK pour passer le temps, mais impossible de se connecter, le serveur affiche 9999 de ping et le message "délai de connexion dépassé" apparaît pour tout le monde à chaque tentative. Plutôt très décevant...