Passive taming

  • We're having issues setting our passive tame multiplier. It doesn't seem to tame super faster and we're not sure what other settings need to be set to make it work. I've spent hours searching on the internet for answers and no one seems to have a solution. We sit here and feed the dinos while efficiency plummets. The only setting we can find is the passive tame interval multiplier and not matter how we set it, there's little to no change at all. With our work schedules we don't have all day to tame something. Any suggestions on what we should be doing? Will changing these setting effect normal taming? Any and all help would be more then appreciated.

  • TamingSpeedMultiplier=1000.0

    DinoCharacterFoodDrainMultiplier=2.5

    TamedDinoCharacterFoodDrainMultiplier=.1

    PassiveTameIntervalMultiplier=.2


    Obviously play with the numbers to suit whyour servers needs but those 4 commands should be everything you need for taming speeds.


    Tamingspeedmultiplier - is the speed of taming, if its high like mine you don't need kibble because they eat once and are tamed regardless of what you use.


    Dinocharacterfooddrainmultiplier - Make the food drain drop faster when its knocked out so they eat sooner and tame faster


    Tameddinocharacterfooddrainmultiplier - Not needed for taming but I added it, it will only affect tamed dinos not wild/knocked out dinos, its how often they need to eat


    Passivetameintervalmultiplier - this directly affects passive taming, decrease to speed up how often they want to eat


    Hope this helps.

  • it does but it doesn't. We have all of those set higher because we rised the level cap on our dinos. Could that be the issue? We can't seem to get the taming speed down right either. Is there a cap on the taming speed and food consumption settings? We're having a hell of a time trying to figure this all out. It also seems like when we try to beef up the normal taming stats, passive takes a nosedive. Or Vise versa. We're getting very frustrated and it's almost not worth pay for this server.

  • yes, I have the PassiveTameIntervalMultiplier=.2 in game.ini and user.ini becuase I wasnt sure where to put it, it won't hurt anything being in both, the other 3 all go in User.ini


    Those numbers I used are for insta tame 1 feed, you still might have to wait a minute for the initial food drain for the dino to eat but then its tamed on the first eat, you don't need kibble for this to work, regular meat or berries will result in a perfect tame (unless they get attacked of course)


    Also the level cap is irrelevant, I've used it on default level, max 200, and max 300 dino levels, it worked for all