Cant join my own server

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • I bought a server yesterday, followed a guy on youtube and things was going great, open up the game and it worked properly.

    I was outlogged once, i logged in again. and played for a while just to try things out. after a while i was thinking; "hm im the admin now lets use some cheat to build up some thing here and there" Said and done i read how to cheat in the ARK but suddenly i was kicked out from my own server. I googled what happend and read that i cant use cheat on Official server not even if you are the admin. I dont know if my server is an official one but i couldnt find it in the ingame search on official servers, so i gues not? after this i uinstalled the game from the server and installed it again, changed the name and started the server, but i still cant log in. ill tryed other official server and that is no problem i also tryed to join a game with the same map and it worked to.

    What is happening, why cant i join my own server.... starting getting real "pissoff" here after 5 hour with no luck!;(

  • Ok, but why couldnt i log into my own server yesterday, and suddenly i could?

    So you say i can use cheat in my own server even if i have the Battleye and VAC active?.. when i say cheat, i mean det "admin commands" only!.. cause u need it time to time. if someone is stuck or other things.