DayZ Sever restart loop

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Good afternoon Nitrado,

    I bought a 10 slot DayZ sever yesterday and used NY as my sever location with Livonia (Enoch) for the map. when I use the nitrado app or web interface it’s on the constant restarting loop. I have uninstalled the sever and reinstalled it 5 times, changed the name, and reset it back to the default settings and nothing has worked. I saw this was a issue back in sept 2019 and wasn’t sure if it got sorted out. I did see the thread listed by the mod in this section and tryed everything he mentioned to do and none of it worked. I did put in a support ticket yesterday so I’m just waiting on a response. Anyone else experiencing this problem and if so how did you solve it if you did solve it.

    Thanks for your time and checking out this thread.