Can't download Log-Files since update.

Become part of a great team that has nothing less as its goal than to be the world's best game server provider. Keep facing new, challenging and exciting tasks at a company that values your opinion.


open positions @ Nitrado
  • So the problem is that everytime l want to download the Log-Files from my DayZ Server to load it in an external program it redirects me to the File-Browser an says:

    An error occured while connecting to the API. Please wait a few minutes and try again.

    So what does that exactly mean?


    I run a "NO BASE RAID" Server on PS4 so it's essential that i can read the Logs.


    If it helps in some way, I'm using a tablet to down-/upload the logs on dayz.dev but everthing worked fine just before the update.


  • It's broken right now, I use different method to download the logs
    Easy solution for now is copy the log from nitrado

    Make log.adm on your desktop and paste into it

    this way you have the logs

  • Nice! Thank you for your quick response and help.


    How do I make a log.adm on iPad?


    Btw your program is pure gold and I‘m very happy with the pro version. :love:

  • I can send you the file if only you able to open it on your ipad, You might need to open using texteditor or something