Not able to join server after putting mods on it

Dear forum members,
for some time now we have been creating and maintaining new ways to help game server admins with questions and problems as quickly as possible, e.g. our Guides section and the Nitrado Community Discord.

Therefore, we inform you that the Nitrado Forum will be closed on March 31, 2023. We are consolidating our community support to our Discord channel, which is faster and more efficient. We have also seen incredible growth in our community due to the hard work of our moderators and our bots. We are confident that this move will ensure that we provide the best support possible for our users.

Thank you to all members for your continued use of the forum!

Assistance with all questions concerning your Nitrado service can now be found in these spots:
Community Discord:
Guides section:
Support Wizard:
  • After properly putting mods on the server I cannot join i've tried everything but now i've nailed it down to
    (Client contains PBO which is not part of the server data:dta/bin.pbo)
    I'm sure i've installed them correctly i've moved the keys to the correct place and i've even tried re-installing them to the server and my pc

  • Did you put anything into the addon folder of server?

    This folder must stay untouched!

    Servers Dayz version must match to your Dayz version on your local machine.

    Verify Steam files and all mods.

    Be sure to have the last actual versions of all mods on your server. Be sure to have all mod keys on server.

  • I am sure I did not touch the Addon folder of the server I followed the guide too a tee and Im sure that all keys are in the right place steam has no updates for the mods i'd like to run I will try to verify game files and attempt again

    as the guide said ive added the mods to the Root Directory and the keys are in the keys folder

  • (Client contains PBO which is not part of the server data:dta/bin.pbo)

    Your answer is make sure you have put the Keys in the Key Folder (This is a must)

    if your issue pursists, make sure your loading


    There is no need for -Mod= whilst using Nitrado, I had this issue for a long time before figuring that out