Cant place any mod structures since latest patch?

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Cant place any mod structures since latest patch?

    So Im writing here to see if someone has the same problem as I do.

    I do currently have 3 servers in a cluster and since the latest patch I can not place any structures from mods what so ever.

    Currently I only have 2 building mods on my servers, Structures + and Additional Lighting and I cannot put out any kind of structure from these mods on any of my clustered maps.

    Only Vanilla structures are placable.

    Is anyone else experiencing this after the latest patch?

    I am renting my servers from Nitrado. Can the problem be that Nitrado have not pushed out the latest version to their unofficial servers yet? Just tried in single player and all modded structures were placable.

  • Really bummed. Grabbed a server today, got an hour or two use out of it before the update went live. Is there a way to manually update the server (or for that matter, how do I even see what version the server is on?)

    Also, can anyone confirm that the issue is resolved once client and server match again?

  • No there is no way to force an update. I guess Nitrado doesn't want everyone doing it at the same time.... Not sure why they don't just use a queue but hey.

    The main way to till is on the dashboard it will show you when the last update took place. I also use the Rcon app on my phone to get the exact number.

    The only way to confirm is to upgrade. Some poking around on the web seems to indicate that that is what fixed it.

  • So submitted a ticket and was told they could migrate the server hardware to fix the issue. Been waiting a bit over an hour but hopefully it will work.

    Thanks for the update! Let me know how it goes, I'm still trying to figure things out so I'm not sure if I should bother with a ticket or pack it in until the weekend.

  • So did a little reading and testing as it related to the Structures Plus mod that is having the problem on my server. Others report what folks are already saying, that updating your server to the latest 304.44 version seems to resolve the issue.

    As for a little further testing I loaded up a single player local game, and was able to use the S+ mod without issue, so I do not think the mod is broken, but rather something about the latest patches caused an issue. As for Nitrado updating their version, I did see an earlier notice that Nitrado can take between 1 to 4 hours to catch versions up. So it may be a night for another game, or catching up some binge watching.