Another Blank Map Issue

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Hoping I can find help with this because I can't seem to be able to find a working solution to this issues anywhere online. Every thread I have tried doesn't seem to help.

    I used to have a 2x2 server cluster setup that worked perfectly. However, after upgrading to a 3x3 and introducing it as a new map/fresh install. I'm personally having an issue where my map doesn't work right anymore. It will be a blank map for a few minutes before it will even start showing me the image for the area (cluster server) I'm in. It never shows the "world" map. As in, if I zoom out on my map, everything goes blank again. If I open the atlas tab in my inventory, it is just blank as well.

    Under my new NewMapImagesCache folder, the world map doesn't load at all. Instead, if I have a Map Image URL it will show that image with whatever name it had been uploaded with. With me using imgur for that upload, it names it randomly and I can't change that. If I don't have a Map Image URL in the ServerGrid.json file, it doesn't download a world map at all.

    I would like to mention that of the 5 friends who I have checked with on my server, none of them have this issue. I've even tried copying over their cell and world map files from their NewMapImagesChache, and that didn't help either. Tried following some guides that had me rename them and include files of both name types, but it still fails to load the map correctly.

    I've also completely reinstalled the game twice.

    There are more guides I've tried, but I won't go into everything, I would rather just see what people recommend using what I have said here.

    Again, I only started having this issue after switching to a 3x3 map. Not sure if that is directly the issue, but I can't imagine, since others can use their map just fine on the server.