"Data files too short" on liberation moded server

Dear forum members,
for some time now we have been creating and maintaining new ways to help game server admins with questions and problems as quickly as possible, e.g. our Guides section and the Nitrado Community Discord.

Therefore, we inform you that the Nitrado Forum will be closed on March 31, 2023. We are consolidating our community support to our Discord channel, which is faster and more efficient. We have also seen incredible growth in our community due to the hard work of our moderators and our bots. We are confident that this move will ensure that we provide the best support possible for our users.

Thank you to all members for your continued use of the forum!

Assistance with all questions concerning your Nitrado service can now be found in these spots:
Community Discord: https://discord.gg/nitrado
Guides section: https://server.nitrado.net/guides
Support Wizard: https://support.nitrado.net
  • Hello everyone,

    so we've been playing liberation mod with my friends for weeks now. We have a lot of fun except that we would prefer to install mods to diversify the game.

    It's impossible for me to install "big mods", let's just say that the same error appears all the time. I've already installed small mods like BG21 FAMAS (Purple Redux) and Advanced Urban Rappelling that worked perfectly.

    The mods that don't work are : @CUPTerrainsCore; @CUPTerrainsMaps; @RHSAFRF; @RHSUSAF; @RHSUSAF; @ProjectOPFOR; @RHSGREF ( = mods required to play on the Takistan map )

    Here's my mistake: Pastiebin.com 5e09e1d6af01c

    What I've already tried to do: Completely reinstall the machine and reinstall the files given by the logs

    I'm running out of solutions that's why I'm coming to ask you, thank you and have a nice day!

    Vous pouvez aussi me répondre en français, je comprendrai !