"Data files too short" on liberation moded server

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Hello everyone,

    so we've been playing liberation mod with my friends for weeks now. We have a lot of fun except that we would prefer to install mods to diversify the game.

    It's impossible for me to install "big mods", let's just say that the same error appears all the time. I've already installed small mods like BG21 FAMAS (Purple Redux) and Advanced Urban Rappelling that worked perfectly.

    The mods that don't work are : @CUPTerrainsCore; @CUPTerrainsMaps; @RHSAFRF; @RHSUSAF; @RHSUSAF; @ProjectOPFOR; @RHSGREF ( = mods required to play on the Takistan map )

    Here's my mistake: Pastiebin.com 5e09e1d6af01c

    What I've already tried to do: Completely reinstall the machine and reinstall the files given by the logs

    I'm running out of solutions that's why I'm coming to ask you, thank you and have a nice day!

    Vous pouvez aussi me répondre en français, je comprendrai !