Restart loops and eternal initializing

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Picked up this server almost a week ago. Today is the first day we've been able to play on it at all, after days of initializing, restarts, reinstalls, and finally being moved to a new server altogether. Managed to install and play for about an hour, then the restarts began. It goes into loops and nothing we do seems to stop it.

    We're running the A18 stable release, Navesgane, all pretty standard settings, and it was running relatively smoothly for that one hour that it worked. Since then, we can't get it to load for more than a few seconds, then kicked and it goes back into its restart loops. Any suggestions? We could try reinstalling it (again) but historically that doesn't seem to do more than postpone the inevitable.

  • As an update... a full reinstall did not fix the issue. It now lets us load in for anywhere between 60 seconds and 10 minutes, then kicks and restarts without warning. It is currently completely unplayable, after 6 days, several reinstalls, a complete change of hardware, and uncounted restarts, both voluntary and otherwise.

  • Hi there. We were having the same issue. After taking all the same steps as you (actually having the server moved 3 times) and spending a lot of time calling Nitrado on a whim we rented a new 7 Days server for 3 days and tested it out. It worked perfectly and Nitrado transferred our time from the other server. My guess is not everything gets deleted when you reinstall or even delete all files and like us, you had something get screwed up along the way. Our settings are exactly the same as the original but this one works great.