Problem logging into the database (PHPMyAdmin: "You must set SignonURL!")

Dear forum members,
for some time now we have been creating and maintaining new ways to help game server admins with questions and problems as quickly as possible, e.g. our Guides section and the Nitrado Community Discord.

Therefore, we inform you that the Nitrado Forum will be closed on March 31, 2023. We are consolidating our community support to our Discord channel, which is faster and more efficient. We have also seen incredible growth in our community due to the hard work of our moderators and our bots. We are confident that this move will ensure that we provide the best support possible for our users.

Thank you to all members for your continued use of the forum!

Assistance with all questions concerning your Nitrado service can now be found in these spots:
Community Discord:
Guides section:
Support Wizard:
  • For some reason we are unable to open the database.

    When visiting PHPMyAdmin through the link, we get the following messages:


    "You must set SignonURL!"

    "mysqli_real_connect(): (HY000/1045): Access denied for user 'USERNAME'@'IPADDRESS' (using password: YES)"

    No database is visible within PHPMyAdmin.

    We are also not able to connect to the database through the game (Arma 2) config file "HiveExt.ini".

    Ofcourse we have checked if all settings are correct. Settings as hostname, port, username and password.

    We have tried everything and even created a ticket for Support, but they do not really read what we ask, they just send a link to the wiki about "Configuring an Arma 3 Server", even though we are talking about a PHPMyAdmin problem and not an Arma 2 or Arma 3 problem.

    We also tried reinstalling the whole game and resetting the complete database, but all to no avail.

    As far as I know, this has nothing to do with the game and everything to do with the configuration of PHPMyAdmin.

    And that my friends, does not fall under the users configuration options.

    So I hereby summon the great problem solvers of this company to help us fix this problem.

    (Hint: Configuration — phpMyAdmin 5.1.0-dev documentation)


    Closed the thread.