Cross-Ark Server not working after server restart

Dear forum members,
for some time now we have been creating and maintaining new ways to help game server admins with questions and problems as quickly as possible, e.g. our Guides section and the Nitrado Community Discord.

Therefore, we inform you that the Nitrado Forum will be closed on March 31, 2023. We are consolidating our community support to our Discord channel, which is faster and more efficient. We have also seen incredible growth in our community due to the hard work of our moderators and our bots. We are confident that this move will ensure that we provide the best support possible for our users.

Thank you to all members for your continued use of the forum!

Assistance with all questions concerning your Nitrado service can now be found in these spots:
Community Discord:
Guides section:
Support Wizard:
  • Hi, and to whomever helps thank you. I am currently running 2 Ark servers one is the Valguero map and the other is the Island map with plans to add more as the tribe goes though the entire story of ark with Valguero being our Home Ark. Now it is a Modded server ( Valguero Dino and Map Extension, DinoTracker, Kaetokid's Stack Mod, Dino Storage v2, The Chasm - Additional Creatures, Classic Flyers, Awesome SpyGlass!, Structures Plus (Open Source). ) I have followed the info on the wiki and itworked for 1 day and after server reboot it doesnt work and have regenerated new Ids and restarted multiple times and still nothing.

  • After looking though the logs even though it says its enabled on the Cross ark section with a generated id i am getting

    [2019.10.14-07.44.08:567][ 6]LogOnline:Warning: STEAM: Empty session setting ClusterId :OnlineService of type String

    and inthe command line:

    LogInit: Command line: "Valguero_P?listen?PvPStructureDecay=true?PreventOfflinePvP=false?PreventOfflinePvPInterval=800?ShowFloatingDamageText=true?DisableImprintDinoBuff=true?AllowAnyoneBabyImprintCuddle=true?EnableExtraStructurePreventionVolumes=true?NonPermanentDiseases=true?PreventDiseases=false?OverrideStructurePlatformPrevention=true?PreventTribeAlliances=true?AllowRaidDinoFeeding=true?AllowHitMarkers=true?FastDecayUnsnappedCoreStructures=true?TribeLogDestroyedEnemyStructures=false?PreventDownloadSurvivors=false?PreventDownloadItems=false?PreventDownloadDinos=false?PreventUploadSurvivors=false?PreventUploadItems=false?PreventUploadDinos=false?ForceFlyerExplosives=false?DestroyUnconnectedWaterPipes=false?PvPDinoDecay=true?PvEAllowStructuresAtSupplyDrops=true?AllowCrateSpawnsOnTopOfStructures=false?UseOptimizedHarvestingHealth=false?ClampItemSpoilingTimes=false?AutoDestroyDecayedDinos=false?AllowFlyingStaminaRecovery=false?AllowMultipleAttachedC4=false?bAllowPlatformSaddleMultiFloors=false?PreventSpawnAnimations=false?OnlyAutoDestroyCoreStructures=true?OxygenSwimSpeedStatMultiplier=1.5?CrossARKAllowForeignDinoDownloads=true?Port=42000?QueryPort=42001?GameModIds=1257667367,895711211,731604991,1787443195,1786522940,1404697612,1609138312,924933745?RCONEnabled=True?RCONPort=47315?RCONServerGameLogBuffer=600?MaxPlayers=16" -AltSaveDirectoryName=SavedArks -multihome= -nosteamclient -game -culture=en -exclusivejoin -webalarm -ActiveEvent=activeEventhalloween -lowmemory -nosound -sm4 -server -log -servergamelogincludetribelogs -nitradotest2

    not seeing my cluster ID

  • You do not even have to use/change the CLI. Use the web to enable/disable CA. I have a 3 server CA just fine. If you have the correct settings checked, using the correct ClusterID- they will CA together. Note: That when WC (wildcard) some times also has an update or when they want, they have been known to disable the CA. Just more info to be aware of.

  • I'm having a similar issue with CA checked as well as the same Cluster ID and as far as i know the same mods/server settings. But when im in game i cant find my other server. But i connect to it fine on the main log in screen.

  • Having the same problems right now. I run Ragnarok/Valguero everything has been going well for us and today it did not. No mod updates, no map updates, tried restarting both servers and nothing. I have not touch the servers settings in a long while so it's not like I've changed anything on my cluster.