Server not working and webinterface says "Hostsystem not ready or offline, please try again later."

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • I don't know but off and on for the last 2-3 weeks I have to submit a support ticket because randomly everyone on the server get's booted off and then followed by me attempting to go into the webinterface only to be slapped with a "Hostsystem not ready or offline, please try again later.". It really makes it difficult to understand anything that is happening. Has anyone else been having issues like this? NY server here.

  • If you read the past posts its littered with posts about this dating back to Apr 28th 2019. It seems to have really gotten bad since September. Forum moderators never answer the problem and only delete/close the threads.


    "DOAGEN said, "/Closing thread. This was an issue in the past."


    I found that I was able to get the Web Interface to pull up after restarting my server via the phone app.

  • Sorry for the late response Rondeau04 and thanks! Eventually the problem seemed to solve itself or on behalf of support but it does happen frequently with issues but i'm sticking it out! ChillUpX I have had my server moved previously last month to a new host system but it did not seem to solve too much. I just have had different problems since then. I would say it's because of my settings but i'm fairly sure they aren't overkill on a CPU. I usually don't play on the PS4 version of Ark but I have played plenty of Ark on PC and have ran servers via my own built PC before so it's not really my first time running a server but more or less it's one of my few times running a server via a host other than my own PC. It's just overwhelming not being in full control of what happens with the server sometimes.