ATLAS Blackwood Issue

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • ATLAS had an update Friday, in which they added a boss arena to the Blackwood map. The entrance to this boss arena happens to be a few hundred yards from my base location. I started crashing out every time I got near that entrance with an "array out of bounds" error message. I tried in single-player with the same mods, and had no problems. I figured the some part of the update didn't download properly on the server, so I decided to just reinstall the game and restore a backup file.

    After reinstalling the game, I made sure the settings were all the same. I'm using the Blackwood dropdown under Mapname on the Dashboard, and I only have four mods installed on the server. When I tried to join the server, Atlas started downloading the Steam Workshop version of Blackwood instead of the DLC version. Of course it times out, because that's a rather large download. Once I got into the game I found that it's definitely the Workshop version of the map, as it loaded five mods instead of four, and the map doesn't have Friday's update. Oddly, my base and tames are there on this map.

    I've now done this three times. Each time, I end up on the Workshop version of the map instead of the DLC version. The only thing I can figure is when Nitrado handled the update today, they set the dropdown to the wrong map. I'm putting in a ticket of course, but I figured I'd post here as well to see if others are having the issue. I doubt many people built on an island with two boss spawns, so some may not even be aware of the problem.