impossible to load missions

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Since the last update my server does not work as it should. I have already sent a support ticket and the only answer I have had is that they are waiting for the solution. The server works with verifysignatures = 0. I tried to load a mission by modifying the server.cfg and I did not succeed. I can only load the liberation mission that is by default.

    Is there a solution to this or should we keep waiting?

    I have a small clan, which has been unemployed for two weeks because of this problem.

  • hello friend I have the same problem for a long time

    I think we're going to have to keep waiting because here in nitrado one can die by waiting

    manu de nitrado should hire more people, it seems that he only wants to take him alone and here is the problem of the long wait

    the problem that caused this was guilty weapon, but weapon and solved the problem and now nitrado has a problem with the servers and is nitrado who has to fix it

    They should have a little more consistency for their clients and if the thing is slow due to lack of personnel please hire more people we can not with such a long wait.

    I feel my english use google translator.

  • I fixed it. The problem was with some files of a mod. To do this you have to start the server without mods. Test and if it works correctly go loading a mod and try to find the culprit.