Corpse Locator Issue

Become part of a great team that has nothing less as its goal than to be the world's best game server provider. Keep facing new, challenging and exciting tasks at a company that values your opinion.


open positions @ Nitrado
  • I have a 7 server cluster. Servers for each map, all on expert settings. I use beacon to customize loot drops and stacks. There used to be a setting to turn on the corpse locator beam under general settings. I no longer see that settings under general settings when in expert settings mode. I have added this code "bUseCorpseLocator=True" into the game.ini file but the locator beams are still not working. Does anyone have any ideas on how I can fix this?

  • Make sure you are changing the Game.ini and not the GameUserSettings.ini.

    Stop the server.

    Go to the Expert settings tab.

    At the top of the page select and load the Game.ini file.

    The corpse locator option is on line 36, Change False to True.

    Save the changes you have made then restart the server.

    This should solve your issue, Hope this helps.