Cannot use Expert Settings on a newly purchased Ark server

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • I have just bought a new Ark Xbox server and am trying to set it up. It appears to have fully installed and I can edit the general settings but not the expert settings. I dont recall there being any wait to do this on my previous 6 servers. I tried reinstalling the server and made sure it was shut down, I tried editing all of the general settings and that hasnt helped either.

    I get the following message: The requested file or directory could not be found.

    I am not having a good run of it at the moment - for over a month now at least one of my 6 servers is always down and I have had little help with the matter. :(

    Any suggestions so I can at least get this server up?

  • The option is there, I can click on it and even change between the three ini menus but none of them has any text in it already and I cannot add text to it and have it save. Have never had this happen before.