Arma 3 Server not launching

Dear forum members,
for some time now we have been creating and maintaining new ways to help game server admins with questions and problems as quickly as possible, e.g. our Guides section and the Nitrado Community Discord.

Therefore, we inform you that the Nitrado Forum will be closed on March 31, 2023. We are consolidating our community support to our Discord channel, which is faster and more efficient. We have also seen incredible growth in our community due to the hard work of our moderators and our bots. We are confident that this move will ensure that we provide the best support possible for our users.

Thank you to all members for your continued use of the forum!

Assistance with all questions concerning your Nitrado service can now be found in these spots:
Community Discord:
Guides section:
Support Wizard:
  • Hi all, i have opened a ticket but hoping someone could shed some light on a problem i am having.

    I have just bought an Arma 3 server and configged Antistasi on it. Me and my friend played for about 30 minutes then the server shut down and i got this error in the event log

    1. ErrorMessage: Data file too short 'addons\anims_f_data.pbo'. Expected 112238631 B, got 40206336 B

    Thinking What i did must of been wrong i reinstalled the server and tried to launch it fresh but was met with the same problem. Am i right in thinking the server file is corrupt nitrado side? The file in question is just part of Arma 3, nothing to do with any mods etc.

  • I managed to fix it and will leave below how for anyone else having this problem as i suspect its a problem with nitrado's Arma 3 image.

    -Download Filezilla

    -Connect using the FTP credentials under your server Dashboard

    -Delete the addons folder Arma3/addons

    -Upload your own addons folder from your PC :/C/Program Files(x86)/Steam/Steamapps/Common/Arma3 (Writing this from memory the next day at work so path may be slightly wrong but you should be able to figure out where it is)

    -This folder is about 15GB big and took my FilezZilla a good 2 hours to do was it was going at 1.8Mibs so youll have to be patient. Hopefully nitrado have a fix soon.

  • Hi there!

    Firstly, thank you for being one of the people that comes back and posts their solution, instead of just "Nevermind, I fixed it" :D

    Secondly, this solution you've listed does work. Another solution which may be a little quicker for those with slower internet speeds is:

    • Reinstall the server with the Reinstall function in the web interface.
    • (Optional) Export your configuration settings by going to General -> Settings and clicking Export.
    • (Optional) Download any mission files for re-upload after the install.
  • I did try to Reinstall with Vanilla Arma3 but it didn't fix it. The same error would come up. This is why i think there Arma 3 image ( or whatever they use to reinstall the server files) is corrupted.

    Am i able to export the Files as they are now and working so if i need to reinstall i can use that? My internet isnt that slow as i download the 6MB/s but for some reason FileZilla wouldn't go faster than 1.8.MB/s.