You cannot play/edit this mission error on Vanilla A3 server

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • I'm getting a "You cannot play/edit this mission" error in the logs when I try to start the server on a Vanilla install. I've tried the reinstall option several times with the same outcome.


    The server does not show up on Steam, and trying to connect via Steam or direct connect in Arma 3 results in the game getting stuck on a screen that just says "Arma III".


    Full message: "Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.\na3_characters_f"


    I also tried changing the config file to use some different default MP missions and get the same thing. I have a ticket open with support but wondered if anyone else is running into the same issue?