Two player's are getting fatal error crashes when logging into the server

Dear forum members,
for some time now we have been creating and maintaining new ways to help game server admins with questions and problems as quickly as possible, e.g. our Guides section and the Nitrado Community Discord.

Therefore, we inform you that the Nitrado Forum will be closed on March 31, 2023. We are consolidating our community support to our Discord channel, which is faster and more efficient. We have also seen incredible growth in our community due to the hard work of our moderators and our bots. We are confident that this move will ensure that we provide the best support possible for our users.

Thank you to all members for your continued use of the forum!

Assistance with all questions concerning your Nitrado service can now be found in these spots:
Community Discord:
Guides section:
Support Wizard:
  • So I run a very small server of 5-6 people and two of them are getting repeated fatal errors when trying to login to the server.

    It's always the same two player's that get this and I can't seem to figure out why it's happening.

    The error they get:

    Fatal error!

    Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000008


    Our mod list:…iledetails/?id=2860835752

    Both player's have very good computers, one is in Sweden the other in the US...
    I'm somewhat at lose as to what could be causing this error for them since I and the other players get online just fine.

    Hopefully this is something that can be replicated so that people with better IT skills can figure this out

    With regards


    Edit: so apparently our Swede managed to get online on attempt 17...
    still no clue as to what happened...

  • If some are not getting the error, but yet some are more than likely it is client side.

    They can make sure the PC has the latest video drivers.

    They can try a reinstall of the game. They may have a corrupt game file in their directory.

    Or on the server side, their ingame profile could be corrupted. This is the last thing you want to even attempt. It will require you to delete their profile and they start over.

    Anything beyond that I'd recommend visiting the Game Devs site and see what they suggest.