Server stuck on "Receiving and Loading Configs..."

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Hi, trying to run our nitrado server with the back to origins mod (4.1.5) for a20, and everytime we try to connect we get stuck at receiving and loading configs screen. I've tried to look around online and find a fix, but can't seem to get a concrete answer. I'm assuming it has something to do with which version of the game and/or mod is installed on server/client side, but again, can't find a concrete solution. any help would be greatly appreciated.

    (also, console menu doesn't have any errors, just says lobby entered as last entry)

  • Hello SkltZo,

    I had the same problem and this is what fixed my problem:

    Open the platform.cfg and delete the entry

    EOS=cross (i think it was this).

    So the only 2 rows in platform.cfg are:



    Save, restart and if lucky problem is solved.