ARK pc expert mode question

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Hi I am very much an amateur at "Expert Mode" and I am kinda teaching myself and I have run into a snag, hoping someone can steer me towards the answer or just help me figure the problem out. So here goes I am working with overrides and everything I have done has come out fine, comes up in game without issue, With the exception of any and all ammo. Ammo is not showing up in engrams. I assume I am missing a few letters in the Engram Entry string thing or class name but can't seem to find the answer. Here is what Ive got currently (small sample )

    bOnlyAllowSpecifiedEngrams=true

    OverrideNamedEngramEntries=(EngramClassName="EngramEntry_SubstrateAbsorbent_C",EngramHidden=False,EngramPointsCost=60,EngramLevelRequirement=84,RemoveEngramPreReq=False)

    OverrideNamedEngramEntries=(EngramClassName="EngramEntry_AdvancedBullet_C",EngramHidden=False,EngramPointsCost=8,EngramLevelRequirement=55,RemoveEngramPreReq=False)

    OverrideNamedEngramEntries=(EngramClassName="EngramEntry_AdvancedRifleBullet_C",EngramHidden=False,EngramPointsCost=8,EngramLevelRequirement=58,RemoveEngramPreReq=False)

    OverrideNamedEngramEntries=(EngramClassName="EngramEntry_AdvancedSniperBullet_C",EngramHidden=False,EngramPointsCost=16,EngramLevelRequirement=83,RemoveEngramPreReq=False)

    OverrideNamedEngramEntries=(EngramClassName="EngramEntry_Saddle_Allo_C",EngramHidden=False,EngramPointsCost=35,EngramLevelRequirement=67,RemoveEngramPreReq=False)

    OverrideNamedEngramEntries=(EngramClassName="EngramEntry_Saddle_Ankylo_C",EngramHidden=False,EngramPointsCost=18,EngramLevelRequirement=36,RemoveEngramPreReq=False)

    OverrideNamedEngramEntries=(EngramClassName="EngramEntry_Saddle_Spider_C",EngramHidden=False,EngramPointsCost=18,EngramLevelRequirement=40,RemoveEngramPreReq=False)

  • This problem was solved easily and for any that might run across this, the fix was and issue with my stacking mod. Stacking mods basically give your ammo and craftable resources new class name entries. So just replace the vanilla class name "EngramEntry_AdvancedBullet_C" with the class name created by the stacking mod and boom its all fixed.