Server missing 14 hours

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Hi All,


    Looking for some guidance, came back to Ark at the weekend and bought a 30 day server to play with friends, having used Nitrado for months at a time previously decided to return.


    Server was working fine from the day of creation however all day today it is no longer available for connection in game, we all saved the server to our favourites which isn't appearing as if it's offline. Have had issues logging into the webpage all day with a generic error message screen splashing up repeatedly.


    Logged in about 30 minutes ago to restart the server in case it just needed a kick as often the case however it still has not appeared.


    When paying for a service I expect it to be available for use...


    Any suggestions?

  • Hello,

    sorry that you are having issues. You have pretty much done all what the community would check.

    Maybe see if your IP had changed because that does happen.

    If it didnt, I would reach out to Nitrado Support to further investigate.

    Maybe checks the logs, if you see a crashstack error, do a recovery backup.

  • Nothing has worked unfortunately, can't communicate with the server in any capacity, it won't shut down correctly either which is apparent by the constant use of memory and up and down CPU. I did contact Nitrado Support on Tuesday and it's now Friday with no progress so i've decided to request a refund now and look at alternatives.


    Thanks for the suggestions

  • So i rebuilt the server as advised and restored the old save file via filezilla, it worked for about 2 hours then crashed out again completely and would no longer broadcast on the server list or allow connections.


    I've just rebuilt the server for a 2nd time and built it from the ground up and it still is unavailable to connect to in any capacity.


    It has been 50+ hours since i heard from customer support and considering the server was purchased Sunday around 7pm i have had 48 hours of up time and 72 hours down.... really isn't great..


    I'm convinced there is something either wrong with the unit hosting the server vm or there are some serious network issues at the host site...

  • Feel free and ask if support may credit back for lost time. Usually if they determine it is server related they do.

    Sorry, we are unable to assist here. We do not have access to your account or server. This is a Community Support Forum where the members can offer assistance or tip n tricks.