gameusersettings.ini keeps resetting 1 line

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • i keep changing my gameusersettings.ini

    OverrideOfficialDifficulty=4.000000 to 5 so level 150 dinos spawn.

    but every time i start the server it reverts back to 4


    tried waiting 15 minutes after stop before editing, then 15 minutes before starting again and still it converts back to 4


    all the other lines that i changed in gameusersettings.ini and game.ini work as they should, but just that one line never goes to 5 and i am stuck at a cap of 120 level


    we had multiple servers on nitrado for over a year for different ark maps and different games and this never happened and i have no idea what to do


    platform: pc, steam
    map: fjordur

    mods: super spyglass, super structure S+

  • A couple of things:

    (1) Server must be offline to make those changes, save then restart.

    (2) We have seen a large increase of issues with servers running S+.

    Right now running any Mods is best effort. Until the DevKit is released and the creators update their mods you may experience issues.

    I've removed S+ and use SS and have no issues atm

  • i found the actual solution to this problem, apparently you just need to adjust the difficulty level in the general setting tab

    instead of changing the line in the gameusersettings.ini


    that solved my problem and everything works fine now