ARK: SE crashstack + other problems

Dear forum members,
for some time now we have been creating and maintaining new ways to help game server admins with questions and problems as quickly as possible, e.g. our Guides section and the Nitrado Community Discord.

Therefore, we inform you that the Nitrado Forum will be closed on March 31, 2023. We are consolidating our community support to our Discord channel, which is faster and more efficient. We have also seen incredible growth in our community due to the hard work of our moderators and our bots. We are confident that this move will ensure that we provide the best support possible for our users.

Thank you to all members for your continued use of the forum!

Assistance with all questions concerning your Nitrado service can now be found in these spots:
Community Discord:
Guides section:
Support Wizard:
  • Hello, so yesterday i experienced troubles with server ping, it started to go up and down (like up to 240+ and back to normal), first i tought that's my internet connection, so i checked it on speedtest, and everything was alright. So i tried to restart server and it's got stuck on restarting, even force stop did not helped at all. I tried server backup, tried reinstall (losing all what i had already did), and it did not HELPED at all. I writed support ticket and it's already 24h+ with no any answer about it. SO, i ordered a new server, set it up, and it worked alright for few hours, till now, it's started random crashing, and i really don't know what to do, its already few days when i can't use services for which i paid.

    I add crashstack, so maybe someone can help me with that?

    LowLevelFatalError [File:E:\build\DevNext\Engine\Source\Runtime\Core\Private\GenericPlatform\GenericPlatformMemory.cpp] [Line: 51]

    Ran out of memory allocating 1048576 bytes with alignment 0

    VERSION: 346.12

    KERNELBASE.dll!UnknownFunction (0x00007ffc4b2a9319) + 0 bytes [UnknownFile:0]

    ShooterGameServer.exe!UnknownFunction (0x00007ff6906291fa) + 0 bytes [UnknownFile:0]

    ShooterGameServer.exe!UnknownFunction (0x00007ff6905f62f9) + 0 bytes [UnknownFile:0]

    (same for few more lanes and than:)

    KERNEL32.DLL!UnknownFunction (0x00007ffc4e2c7974) + 0 bytes [UnknownFile:0]

    ntdll.dll!UnknownFunction (0x00007ffc4f1aa2f1) + 0 bytes [UnknownFile:0]

    ntdll.dll!UnknownFunction (0x00007ffc4f1aa2f1) + 0 bytes [UnknownFile:0]


  • Hello,

    Crashstack error is when a file is corrupted. The recommended fix for those is to rollback the server to each available backup file until it works.

    But also it appears you have a server issue.

    Only support can assist you. We do not have access to your account or server here. This is a Community Support Forum, not support.

    Tickets usually can take 24-48hrs to be picked up, but with the recent DLC release I suspect it may be longer.

    Thank you for your patience.

  • So just wait at my holidays with no answer and without any information when it can be solved? Like it's new server, how can any files be corrupted at that point? I using nitrado already for 2+ years, with island, ragnarok, gen1/gen2 everythink was alright, and only with Fjord i have such troubles.

  • Honestly could be the map. I know I have no issues atm with the new DLC server. With map, yes.

    Again, we have no access to your server, account or the ticket queue. Please continue to be patient until Support responds to your ticket.

    This is a Community Support Forum for gamers and admins like yourself to help each other.

    Only other trick I could suggest take the original server, do a reinstall (note: use Filezilla/FTP and you can grab a full backup). do the reinstall and wait. Probably 15-20m. Test. If successful, move your server to another location. Wait until that move fully completes. (Note: this will delete backups and files so make that backup). Test the new location. If it passes, moved it to the location you want. This is probably be a total 1hr process. It may or may not help. Just trying to give you alternatives if you wish the attempt.

  • Hi my new ark server is stuck on a restarting loop and won't actually boot up, does anyone have any suggestions or is there anyone who can look into this for me?

    Thank you

  • Good Evening all,

    I recently bought a server, however its constantly restarting, every minute or so and even when the odd occasion arrises were its say 'Server Started' , I cant find it on the Xbox Server list. Even though I set its own name etc.

    I'm really new to all this, so really have no idea if its an Nitrado issue, or i have done something.

    Server is based in London, UK. (Well thats what I chose haha)

  • Hello :)

    In order to check your server further I recommend you to contact Nitrado's support team.

  • Bonjour, bonsoir à tous,

    Alors voilà un ami à moi a loué un serveur chez vous ce soir et ce dernier redémarre en boucle. Quand je le démarre ça tourne dans le vide jusqu'à ce que je sois obligé de forcer le démarrage ou l'arrêt. Et évidemment je ne peux forcer que l'arrêt...

    J'ai fais mes recherches et plusieurs personnes ont déjà eu ce problème avant...

    J'espère avoir une réponse avec une solution très vite car c'est vraiment démoralisant de ne pas pouvoir lancer un serveur tout frais payé.

    Merci d'avance ! Et à bientôt je l'espère !


    Hello, good evening everyone,

    So here is a friend of mine rented a server from you this evening and it restarts in a loop. When I start it it just spins until I have to force start or stop. And obviously I can only force the stop...

    I did my research and many people have had this problem before.

    I hope to have an answer with a solution very quickly because it is really demoralizing not to be able to launch a server all costs paid.

    Thanks in advance ! And see you soon I hope!

  • Hello :)

    you have to contact the support team so that they can check the server more thoroughly

  • Hello,

    So like many of you here I've had the same issues with trying to start a new server with the Fjordur map. The memory error, server saying it's online but can't actually connect to it, have it stuck in a loop with only option to force stop it etc.

    What has worked so far in my case was to reinstall the server from scratch (make sure to export your settings if you have any) but with any other map (my case was Lost Island). Let it do it's thing, fully spin up, optionally check you can connect to the server now, then change the map from the settings screen to Fjordur and restart the server and then it should work.

    I did this last night, maybe 20 or so hours ago and so far I've restarted the server several times so far, including the automated restart everyday that Nitrado sets up for you and it restarted properly every time, last time trying it just before posting here to make sure it still works well.

    I don't know what will happen if you shut it down and try to start it back up, since the way I did it worked.

    Hope this helps others too.

    Edit: I also tested the shut down start back up and it works fine, so prolly the issue is only on server install with the Fjordur map?