Cannot retrieve address

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Bought an additional server yesterday for Xbox One and have not been able to join it. It shows up in the server list but says “Cannot retrieve address” when I try to join. It is clustered to my lost island server. My lost island server is still playable, I just cannot connect to my new server I recently bought.

    Tried these steps, still can’t access server
    - Reinstalled the server

    - Restarted server multiple times

    - Checked to see if I bought correct server (Yes, it is Xbox One version)

    - Checked cluster ID (yes, it matches my main lost island server cluster ID)

    - Sent a ticket, no response

  • Hello :)

    This is an ongoing issue affecting a small number of our services but we are currently working on a solution to this situation.

    We really appreciate your patience and understanding in this matter.

  • I have had this happen to me now i cant gurantee this will work but in your using Xbox series x goto your xbox button goto ark quit it then relaunch it and try that and see if it works it does seem to fix it and it is a on-going issue i have 2 servers myself so speak from experience

  • So I bought a server today just before the new map, Fjordur, was released for Ark. Nitrado finally updates and I am able to add it to my previous cluster on Ark. However, when I try and join the server (I can see it on the list), I get "could not retrieve address". Here are a list of solutions that I have tried but failed.

    1. Removing the map from my cluster and joining separately (getting a friend to try and join as well in case it was a 'me' problem)

    2. Changing the map back to its default settings

    3. Using beacon to 3rd party deploy both of my maps on my cluster on the same 'project' to insure compatibility

    4. restarting my other server in case it wasn't up to date (this was done in the previous step)


    1. It is not a problem with the cluster aspect

    2. I believe that there is a problem because nitrado is still technically updating (even though the updating started 11 hours ago) and that is disabling the newly bought servers for some reason (but that is kind of a shot in the dark like the rest of my attempts at fixing this issue)

    If anyone knows of this problem and knows how to fix it, let me know. I've been at this for a few hours now and don't have any more ideas.

  • I would try a reinstall, and do not load Beacons. Try the CrossARK then. If that works, then redeploy beacons.

    Feel free to contact Support as well to further investigate.

    Servers are done updating, and servers are up for all platforms in the list.

  • Hello I know this might be an active thing but I have launched server for new map on my cluster and it is not retrieving the address for my player base to join and start their adventure. I have tried to relaunch, wipe, and use basic stats. I have even purchased another server thinking it could have just been that so now I am down two maps on my cluster. I would like to get this fixed by any means thank you.

  • hello, i buy a ARK ps4 server (on fjordur) today and i tried to connect to the server for an hours again and again but i'm never able to connect.

    I can see the server in the listing of all the servers but when i put my password it's connecting ( i have the loading screen ) and then i get back to the server listing and i cant connect...

    (i already got one serv in the past btw)

    hope someone can help me and sorry for my bad english ...

  • I have been having the exact same issue. It starts to load then backs out and I receive the "couldn't retrieve address" notification. I can get on other peoples servers but not my own. This whole Fjordur drop has been frustrating

  • If you are still having issues, some basic things to do:

    (1) Restart the server. If is hangs, about 5-10m a button appears to forcestop, then restart.

    (2) Check out the server logs. If you see crashstack, that more likely is a corrupted gamefile. It happens with ARK. Sadly the resolution is to rollback to the last known saved file. And no way knowing which one is bad. Some folks that do not feel comfortable trying this- you can contact Support.

    (3) If this is a new server, try a reinstall. *note: sometimes this happens after a game update. Wildcard suggests to do a recovery backup.

    (4) If all the above fails, please contact Nitrado Support to further investigate. If you already have please continue to be patient. We are unable to assist you here in the forums.

    Moderators have no access to servers or accounts. We are volunteers and able to share experiences just like the rest as this is a Community Support Forum for Gamers and Admins just like you and I.

    Link: NITRADO

  • What you have suggested I have done multiple times and still have no corrected the issue. i have made a ticket with no response and as well called the help line to be forward to voice mail..

  • If you made a ticket, the standard is within 24hrs, but when a new DLC or issue that may be delayed 24-48hrs.

    We have no access to your server, account or ticket queue here. This is a Community Support, not official Support.

    Thank you for your patience.

  • We can see our sever but as soon as we log into it. It gives us and error saying it cannot receive the address. This isn’t the first time this has happened either. I’ve sent three tickets and got no reply. We’re onto the second day of not being able to use the server now. It’s so annoying. So please fix this issue so we can use it finally

  • Currently from the release of the new DLC, tickets are a tad backed up I suspect. Typically the response time is 24hrs, and in harder cases up to 72hrs. Weekends I also suspect lighter staff.

    They should get to it in 1-2 more days.

    Also note that WC does suggests a backup restore may help.


    Closed the thread.