Custom Recipes not working

Dear forum members,
for some time now we have been creating and maintaining new ways to help game server admins with questions and problems as quickly as possible, e.g. our Guides section and the Nitrado Community Discord.

Therefore, we inform you that the Nitrado Forum will be closed on March 31, 2023. We are consolidating our community support to our Discord channel, which is faster and more efficient. We have also seen incredible growth in our community due to the hard work of our moderators and our bots. We are confident that this move will ensure that we provide the best support possible for our users.

Thank you to all members for your continued use of the forum!

Assistance with all questions concerning your Nitrado service can now be found in these spots:
Community Discord:
Guides section:
Support Wizard:
  • Im trying to change recipe for kibble and its not working

    this is the code:


    is there any reason this wouldnt work?

  • Yea I have destroyed the cooking pot, tried it on different maps with new cooking pots, tried different items in the recipe code, tried a recipe with water in it and without.

    Seems to also effect Medical Brews and veggie cakes

    Strange thing is my custom recipe for Shadowsteak works so its not everything to do with cooking pots. And I copy pasted the shadowsteak recipe and pasted the medbrews over top but it still doesnt work