Outlaws of the Old West - Nitrado Hosting Issue

  • Rented a Nitrado server and its showing as installed and running, but its not functional at all. Can't connect to it via steam, find it in server listings etc?


    Restarted, even reinstalled but its still not available.


    Now day 2 waiting for assistance in support ticket, anyone got any ideas on how to make it available for use?


    Thanks.

  • @Merlin check if your server logs state;


    LogOnline: Display: STEAM: Loading Steam SDK 1.39

    LogOnline: Warning: STEAM: Failed to initialize Steam, this could be due to a Steam server and client running on the same machine.


    My server was available for a few days ( i first had to move server locations due to what i believe was a bad setup on the first one) but my server just restarted tonight for an unknowm reason and now its changed ports and cant be found even though its running.


    Be interesting to see if you also have the same events logged above, im guessing the steam API then fails to register the server as being available so you cant connect to it.

  • is anyone else having the same problem I'm finding it in the Log. Its the only thing that dose not look normal I can see maybe just because it looks like its making the problem


    I can't find my server in the server list now sure how the short cut works but dose not look like the server even up do to the messages



    [2019.03.20-22.05.11:339][163]LogEQS: Warning: Query EQS_FindWaterPositions over execution time warning. Total Execution Time: 44.10 ms (detailed data not available without USE_EQS_DEBUGGER)

    [2019.03.20-22.05.11:643][173]LogEQS: Warning: Finished query EQS_FindWaterPositions over execution time warning. Total Execution Time: 114.44 ms (detailed data not available without USE_EQS_DEBUGGER)

    [2019.03.20-22.05.11:722][175]LogEQS: Warning: Query EQS_FindWaterPositions over execution time warning. Total Execution Time: 26.39 ms (detailed data not available without USE_EQS_DEBUGGER)

    [2019.03.20-22.05.11:778][177]LogEQS: Warning: Finished query EQS_FindWaterPositions over execution time warning. Total Execution Time: 33.00 ms (detailed data not available without USE_EQS_DEBUGGER)

    [2019.03.20-22.05.11:822][178]LogEQS: Warning: Query EQS_FindWaterPositions over execution time warning. Total Execution Time: 33.76 ms (detailed data not available without USE_EQS_DEBUGGER)

    [2019.03.20-22.05.11:881][180]LogEQS: Warning: Finished query EQS_FindWaterPositions over execution time warning. Total Execution Time: 35.13 ms (detailed data not available without USE_EQS_DEBUGGER)

    [2019.03.20-22.05.12:018][184]LogEQS: Warning: Query EQS_FindWaterPositions over execution time warning. Total Execution Time: 27.62 ms (detailed data not available without USE_EQS_DEBUGGER)

    [2019.03.20-22.05.12:045][185]LogEQS: Warning: Finished query EQS_FindWaterPositions over execution time warning. Total Execution Time: 27.64 ms (detailed data not available without USE_EQS_DEBUGGER)

    [2019.03.20-22.05.12:385][195]LogEQS: Warning: Query EQS_FindWaterPositions over execution time warning. Total Execution Time: 29.59 ms (detailed data not available without USE_EQS_DEBUGGER)

    [2019.03.20-22.05.12:411][196]LogEQS: Warning: Finished query EQS_FindWaterPositions over execution time warning. Total Execution Time: 29.68 ms (detailed data not available without USE_EQS_DEBUGGER)

  • I will say my server logs have a lot of errors/warnings about missing plugins on startup & missing assets etc ( its EA right) but i also have those events you mention logged during which time my server was online and being played on. My server became unavailable this evening but i dont think those events match up timewise for me.

  • I am having the same problem i hope that Nitrado will be reimbursing its members as they have paid for somthing they cant use i have a support ticket in and have had no reply what so ever hope this will get fixed and we get compensated for none use of services over the period of time its been off.