Cross Ark Broken?

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • I had a 2 node cluster. One has Aberration, one has Valguero. I have been transferring back and forth just fine and suddenly I'm stuck on the Valguero server. I no longer have a transfer button at all, only an upload character button. I've tried several things including generating a new id for the cluster and updating the other server, verified mods are the same, settings are the same, unsubbed mods and resubbed, changed session names, verified that if I log into the other server I do not have a download character option so I dont believe the character is dupped. I'm at a loss and all my main stuff is on Ab but my main character is stuck on Val. Any ideas or other reason why I wouldnt be able to see the transfer button?

  • No idea.

    The CrossARK has been buggy for years now. And seems to continue. From my contacts its always advised, yes- their are bugs.

    My CrossARK has had issues for days. I have read 100s of posts regarding issues, across all platforms. You could generate a new cluster ID. That is what Nitrado Support will suggest. But keep in mind, more than likely anything uploaded will be gone.

  • There is a scary part about this that me and a few friends ran into causing me to be forced to hard-rollback 5 of my servers to get all characters and items back due to being trapped in the "void" that is the crossark: if it goes back to the "old" crossark of having to manually upload every item, dino (unless cryopodded and uploaded as an item) and character and it suddenly returns to the "new" version of being able to simply hit the "travel to another server" in the same cluster while you have items/dinos/characters uploaded they will simply be trapped and unreachable (you simply can't find or see them anywhere even though the Tek transmitter/beacon/obelisk/crate/terminal says there is items/dinos uploaded they simply can't be found.

    So if your servernetwork (seems to happen occasionally after restarts that one or more of the servers in a cluster vanish from the crossark-cluster so I did a restart of all and suddenly all vanished from the new way of being able to travel the simple way with inventory and all gear equipped on chars) you usually have a varying time between 2-20 hours before it jumps back to the "new" way to being able to travel the convenient way (varying between the servers in the cluster) be very careful of crossarking since your stuff might risk disappearing, if you absolutely must crossark, make sure you do it quick.

    The only good thing about it is no matter which way you crossark you maintain tribe memberships, ranks, dino ownerships and so on, you just have to pick a random spawn if you have to use the download method (since you can only download the survivor naked but not spawn on an actual bed, die to something random, THEN the bed(s) will appear (if you have any) so you can choose them like normal and you can find any relevant item/location to download your items/dinos.

    Hope this helps clear things up, I've tried everything from messing with serversettings, exclusivejoin (which is a true pain since you have to manually type in every single ID for every single player on every single server.....), turning on/off password (yes, they say it will not work if passwordprotected but all my servers have had passwords for months with 0 issues on the crossark part untill the last week or so (well, had some about a year back but that was when like 70% of Ark servers got a complete rollback with Extinction and everything went to sh*t, so not Nitrado's fault)