Space Engineers - Experimental Mode

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Ok, so I just installed Space Engineers on one of our Nitrado servers and when I try to connect I get a notice that I am unable to connect due to the server being in 'Experimental Mode'. Looking at the exhaustive list of settings I am at a loss for where I can disable the Experimental mode.

    Also if anyone has a good guide on all of the settings, it would be great if you could share it here.

    Thank you

  • hey CharlieMike,

    I am a new customer for space eng servers as well and had the same issue. After conversations with the helpdesk they advised me to do this. But I still cannot seem to get rid of the experimental issue for I think something is enabled otherwise. Hey-ho. Experimental seems more flexible

    1. Stop server and locate sandbox.sbc in your save folder and open it.

    2. Change Experimental Mode to False
    3. PhysicsIterations 0
    4. EnableIngameScripts

    5. EnableSpectator False
    6. PermanentDeath False

    Save, reboot.