Ark server in crashing loop

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • I own 14 server and this is only on rag, my 3 rag maps keep crashing I start them up no one can join, then they auto shutdown. 3 days ago I got in touch with nitrado and this guy said it was my fault as I had not correctly shut the server down and made changes. He changed the Ip and said that should fix it. Next day no change so I open a ticket the guy us no idea and opens a ticket with some department in nitrado. Idk if they have been working on it or not because over 30 hours later and still hasn’t been fixed. I sent them an email under my tickets thread and they haven’t replied in 24 hours.



    I was really happy when I thought it would be a quick fixed but I haven’t had these 3 maps up in 5 days. Not only did i pay for it but also I’m losing donators as a result. Any help would be amazing I’m really tired of the lack of customer support.

  • Hello there,

    Sorry that you are having issues still.

    We do not have access to your servers or account here so we are unable to assist you. You did the right thing contacting Support. If they escalated the ticket it may take up to 72hrs to hear a response on it. Tier 1 sounds like they did what they thought may have fixed it. Changing the IP usually means they moved the server.

    Our apologies

  • Thanks for that I was kinda wondering if they’d were working on it because nothing had changed but I don’t mind waiting.


    update:

    So the only map effected is rag, I changed one of the servers from rag 3 to gen 1 and after 3 days of it not starting it works. I’m no expert at all but with the little ark update that came out have messed up rag for me? I was thinking of changing all the maps from rag to a different map as that would sort the problem however rag is by far the most popular map and has huge saves on one of them and I really do want to keep rag.

  • I took a look and no crash stack error I tried reinstalling one of the servers and putting it up fresh no luck. What is weird is if I restart the server fresh all fine and good but as soon as I turn expert mode on and code it, it won’t start