I can not use cross-ark

  • All the moderators keep addressing this issue by saying try a different browser or use the app. It doesn't work. So the next time you tell someone to try that, know that it won't help them. My cross ark has been broken for over a month and nobody knows nothing.

  • i haven't tried using cross ark yet , but if you haven't, try changing all the cluster ID's?

    i may not be aware of the exact problem on ark, but I am an IT , and had some cluster issue with a couple servers,

    and it fixed the problem at work, might work for the ark servers.



    or might just be something they broke in an update, might need to wait till next update.

  • Well the biggest problem is the generator cluster ID button doesn't work on any browser or the andriod app. I just changed an "E" to an "F" in my existing cluster IDs so maybe that will be just as good as generating a completely new one. I'll reply back if it works.

  • Nope, did not work. This is such a stupid issue for someone who had cross ark working for over a year. Did not make any changes to the settings and one day cross ark just stopped working. It's frustrating because the play style we use revolves around moving between servers.

  • I got the same problems over and over again... randomly it stops working. Sometimes generating a new corssark-id solves the problem, sometimes it "solves" by a restart... no pattern at all :/

  • Boom fixed it.


    This may not work for everyone but if you have these symptoms it might.


    1) Travel to another server button missing at obelisk

    2) Cannot generate new cluster ID on nitrado interface.


    The fix.

    For some reason something on the servers got corrupted in the area where the crossark cluster ID functionality exists (my theory). In order to clear out this bug do a server restore. I don't think the date matters. I did a server restore on both of my servers with today's date 3 Aug 2019.


    After the server restore finishes you should be able to generate a new cluster ID. Generate a new cluster ID, save configuration and then restart the servers again. I'm now able to crossark transfer the same as I was before the problem happened.


    **Note** Initially I did a server restore which gave me the travel to another server button on the obelisk. I could see the other server and transfer, but when I selected a bed and hit the spawn button it deleted my character so I had to restore the servers again. After I created a new cluster ID, saved change, and restarted the server it stopped deleted my character when I spawned in.


    Later folks, its dino feeding time.

  • And that is the last suggestion. ;)


    Game files get corrupted. Seems to happen way more when folks allow characters to be moved around. I limit that, and only allow dinos and items. CrossARK still is way buggy. On my server I post a huge disclosure use at your own risk.

  • we have been contact to the support and it took us 3 min to find out that the host have problem with cluster on ark. and they was hoping it will be fixed on Monday.

  • Hi


    I have two servers with you. Which is set up as a cross sheet


    It has worked for over 14 days now but then all of a sudden it no longer works and I have also tried to make a new keg to cross my sever with

  • Same Problem scince more than a week , I have a Ticket but they told that the Problem is going on, lost two times charkter , even fullbackup and konfig files not working. the 2nd cluster server fullbackup are 1/3 big as they where before. Waiting for solution by support. same symthoms cant create new id etc. Don't know if other provides have the same issue. I don't play because I fear to lose all progress .

  • You wont lose your progress. Just dont use CrossARK until that issue is resolved.


    But note- more than likely if you cant see the items in the CrossARK now, they probably wont be there later. CrossARK is a virtual cloud. We have the same issues on the PC server side. We just tell folks to use CrossARK at your own risk, test with something small first. The challenges are atm that multiple issues exist. Nitrado is working on the ClusterID part. But the CA has been an issue for a couple of years of other oddities. It is not fullproof. I don't mean to sound negative. Just us PC servers pretty much got use to CA issues.

  • in the passt the Problems where only not working connection and the support fxed it always very fast. This time it seems to be a bigger issue. The other thing which worrys me are the small backup files on the Extiction server before the issue they had about 26MB now they are round about 8MB.