Technic Launcher Modpack

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Hey, so i have bought a server and installed the Tekkit (Technic launcher) game on to it, which in the description mentions multiple mod packs including the one me and my friends want to play which is 'the 1.7.10 pack'. However after installing and running i cant connect to the server as there are mod mismatches and i can disable some of the pre-installed mods that are not used in the mod pack but there are still a lot of mods from that pack missing and i don't know how to set the server up specifically so that i can run that modpack. Any advice would be greatly appreciated.

  • hi



    the 1.7.10 pack

    on nitrado is the same version v.0.9.8b


    What have you tried?

    how did you install it?

    why are mods missing?

    hmm ...

    MfG Conan ;)


    Nitrado: Conan

    Minecraft: Conan

    Discord: Conan#3864


    Fragen u. Antworten rund um Minecraftserver (Vanilla/Forge-Modpack/Bukkit-Spigot-Paper)

    Nicht alles aber vieles! Bisher wurde noch sogut wie jeder Server zum starten gebracht!

    Wollte nur mal sagen:

    "Ihr könnt mich gern in Discord hinzufügen, aber Antworten gibts erst abends (am WE auch mal ehr ^^) weil ich auch Arbeiten muss!"

    Daher bleibt mir für`s Forum nur noch wenig Zeit!


    -- Minecraft only --

  • The same thing keeps hapenning to me and i can connect to any other servers just not nitrado hosted one. I've talked to the modpack creator and he noticed that the version nitrado is hosting is diffrent from the latest one but it's labeled as the v.0.9.8b

  • ohhh!

    good to know!


    I just tried it myself.

    the version at nitrado looks like the 0.9.8

    in the technic launcher is the newest 0.9.8b

    I will address it in the forum


    for all those who have the same problem:

    download the server pack from:

    the 1.7.10 pack --> klick "Server Download" on the right

    and replace the server mod folder on your server

    MfG Conan ;)


    Nitrado: Conan

    Minecraft: Conan

    Discord: Conan#3864


    Fragen u. Antworten rund um Minecraftserver (Vanilla/Forge-Modpack/Bukkit-Spigot-Paper)

    Nicht alles aber vieles! Bisher wurde noch sogut wie jeder Server zum starten gebracht!

    Wollte nur mal sagen:

    "Ihr könnt mich gern in Discord hinzufügen, aber Antworten gibts erst abends (am WE auch mal ehr ^^) weil ich auch Arbeiten muss!"

    Daher bleibt mir für`s Forum nur noch wenig Zeit!


    -- Minecraft only --

  • Is this all we have to do? I tried replacing the mod folder and the server wouldn't even start it just kept crashing. DId you try it yourself?

  • yes just on nitrado

    I have installed at nitrado "the 1.7.10 pack"

    then I downloaded the pack

    and exchanged the mods folder with filezilla

    server is started and i could join


    you can test it my server test ip : 128.65.218.67:25565

    MfG Conan ;)


    Nitrado: Conan

    Minecraft: Conan

    Discord: Conan#3864


    Fragen u. Antworten rund um Minecraftserver (Vanilla/Forge-Modpack/Bukkit-Spigot-Paper)

    Nicht alles aber vieles! Bisher wurde noch sogut wie jeder Server zum starten gebracht!

    Wollte nur mal sagen:

    "Ihr könnt mich gern in Discord hinzufügen, aber Antworten gibts erst abends (am WE auch mal ehr ^^) weil ich auch Arbeiten muss!"

    Daher bleibt mir für`s Forum nur noch wenig Zeit!


    -- Minecraft only --

  • My post

    I hope someone will fulfill my wish ^ ^

    MfG Conan ;)


    Nitrado: Conan

    Minecraft: Conan

    Discord: Conan#3864


    Fragen u. Antworten rund um Minecraftserver (Vanilla/Forge-Modpack/Bukkit-Spigot-Paper)

    Nicht alles aber vieles! Bisher wurde noch sogut wie jeder Server zum starten gebracht!

    Wollte nur mal sagen:

    "Ihr könnt mich gern in Discord hinzufügen, aber Antworten gibts erst abends (am WE auch mal ehr ^^) weil ich auch Arbeiten muss!"

    Daher bleibt mir für`s Forum nur noch wenig Zeit!


    -- Minecraft only --