Server doesn't save properly/crashes every few hours

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Hi,


    again I'm still having trouble. The server does more often than not not save the game. How it happens? I have the webinterface running parallel and from said time to time under the savegame tab the savegames simply disappear. We have one on Papenburg and one on Erlengrat, Papenburg being the one we actually play on currently. So, when the savegame disappears (slot 1) I have one option only: restore from a Backup. Well I have found out, that when I save the game while logged in as an admin ingame does create a backup. Backups are seemingly done as well automatically by the server, but I can't figure out in which interval. It seems random as hell. Anyways. For the most part this isn't a big problem as I try to remember to save the game every 15mins or so. But the problem is when you don't notice that the savegame is gone from the server itself and the server does crash out then. As soon as the savegame disappears from the savegame tab the server seems to be crashed out, while oddly, you can continue to play on it. But, just as I am experiencing right now, while you are still on the server and you still save the game, the save or backup doesn't count anymore. It doesn't appear under the backup tab anymore. I also logged in via filezilla only to see that the most recent change in the savegame is already 2 hours old despite me continuing to play in the last two hours and saving like every 15 minutes. This in turn leads to me having to redo stuff twice or even thrice several times now, because sometimes you don't notice that the server is crashing out again - (Usually you shouldn't even have to worry about something like that!) While in recent times I had much luck and when I noticed the server glitching out I could load up a backup most of the time that was like what - 20mins old. Not too bad. Although still really annoying. But now its at a point again where I can basically replay the last two hours and I'm just so tired of it. Besides the "could not register at friends server #10010" thing appearing in the server.log there is nothing where I could say thats the culprit. I don't know what to do.

    Game version is 1.2.0.2 and the map version of Papenburg is the most recent one 1.0.0.2 as well.