Nirado update

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • I got off the server I just rented about 3 days ago and my friend who was playing on it during my absence told me that everything was gone, and it had completely wiped without me doing anything to it. I quickly restored a backup save that I thought was before the unexpected wipe, but not so long ago that hours of progress would be gone. It was difficult because the dates didn't align with my time zone, and some of the backup saves were set to be in the future compared to my clock. After I restarted the server with the new save, hours of progress were gone. I then tried to choose a backup that was more recent, and it simply set it back to the same state it was in that the backup I originally chose put it at. Is there anything I can do to get the save data back? Everyone playing on the server says they're just going to stop playing if I can't do anything and I do not want to have wasted 10 dollars on this.

  • This is not a Nitrado issue fyi

    Please try to restore a server backup. This will help you

    and a savegame backup under "Settings -> General" is not a server backup


    If you need assistance or info on the missing/wipes, please reach out to the Official ARK Forums.

    If you are having server hardware issues and seek assistance please contact Nitrado Support.


    Thank you.

  • Not sure what happened. Last night my friends were saying that they couldn't log into the server, so I did a restart and figured that was that. Then this morning my friend texted me and said he still couldn't log in. It appears that the server has been trying to restart since last night around midnight. I have tried restoring a recent backup, and force-stopping, and starting the server several times. I could really use some help.

  • Last night the game had a weird update an not my server isnt even popping up. Please fix this!!! It keeps restarting an wont stop! I tried force stopping an starting nothing is working! please help me

  • Same thing happened last night at around 10 PM EST 12/23. Server crashed and when it didnt come back up I went to check and it had been wiped along with all the save data and backups. The server also got changed from a 10 slot server up to a 16 slot server even though I purchased a 10 slot server 3 days before. Friend and I have accepted restarting but the server isn't accessible. When it does actually show up on the list it just loads to a "Could Not Retrieve Address".