Arma 3 Server Not Responding

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • New user here,

    I'm trying to setup 4 missions on a server. I have followed all the steps on the Nitrapedia. I used Filezilla to transfer the mission pbos, mods and mod keys to the right places. I have inputted the mods in the 'additional mods' and 'additional server mods' in base settings. Not sure why the server is not responding.

    The server mods are curator;AoW;Argo;Expansion;Heli;Jets;Mark;Tank;@Advanced Towing;@Blastcore Edited (standalone_version);@CBA_A3;@Community Factions Project (CFP);@CUP Terrains - Core;@CUP Terrains - Maps;@CUP Units;@CUP Vehicles;@CUP Weapons;@JSRS SOUNDMOD;@RHSAFRF;@RHSGREF;@RHSUSAF;@Specialist Military Arms (SMA) Version 2.7.1;@SSD Death Screams 2.1;@VSM All-In-One Collection;

    The additional server mods are @Advanced Rappelling;@Advanced Urban Rappelling;@Earplugs;@Enhanced Movement;@BloodLust;

  • Update: I managed to correct the errors in server.cfg. The issue was in the missions cycle.

    For anyone with mission cycle issues, this works:


    // MISSIONS CYCLE

    class Missions

    {

    class Mission1

    {

    template = Dynamic_Bulwarks_Malden;

    difficulty = "Veteran";

    };

    class Mission2

    {

    template = Dynamic_Combat_Ops_Altis;

    difficulty = "Veteran";

    };

    class Mission3

    {

    template = Dynamic_Recon_Ops_Chernarus_Winter;

    difficulty = "Veteran";

    };

    class Mission4

    {

    template = Tanoa_Antistasi;

    difficulty = "Veteran";

    };

    };


    =======================================================================================
    My issue now is upon loading into the server, I get nothing but a black screen and birds chirping. No mission select screen.

    Any tips much appreciated!

  • DOAGEN

    Closed the thread.