Patch 1.2 broke dedicated server.

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • So, after the update i am no longer able to launch my dedicated server through Nitrado.


    When i look at the Nitrado dashboard, it looks like its online, except that it only uses 8 mb ram. When i look at the admin-web interface, it says offline. Serverlog only has the "Could not inform friends server about server" and "Could not register at friends server: #10001", but it seems that other has that as well, but their servers seem to work. So far i have tried:


    Restarting the server

    Disabling mods

    New savegame

    New map


    Nothing helped.


    I tried changing the location of my Nitrado server to force a fresh install and it actually helped, the server launched and the RAM usage was about 800 mb (new save on Erlengrat). But i couldnt find the server, then i noticed that the server was version 1.1.1.0 after a restart it updated to 1.2.0.0, ram usage fell back to 8 and it went offline in the admin-web interface.


    I dont know what else to try now. Any ideas? I inquired Nitrado if its possible to rollback to 1.1.1.0, so i can use the server again, but no answer yet.