How to separate codes in Custom Game ini

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • So I’ve been learning more and more about running an ARK server the past year. I’m on ps4 and recently found out about the Stack override code. Now I despise when prime meat fills my dino’s inv and I don’t receive any drops from other dino’s etc. I wanted to add some QOL and make a few things like the Prime meats, and honey stackable. But I can’t seem to make it work. I tried expert mode but that only gives me 2 lines of code to add. So in the custom I added bAutoUnlockEngrams=true. That one was working til I added the stack overrides right after. From what I understand there should be nothing separating each code from eachother but I have also noticed people putting commas.
    my question is, should it look like

    bAutoUnlockEngrams=true,ConfigOverrideItemMaxQuantity=(ItemClassString="PrimalItemConsumable_Honey_C",Quantity=(MaxItemQuantity=100,bIgnoreMultiplier=True))

    Or

    bAutoUnlockEngrams=true

    ConfigOverrideItemMaxQuantity=(ItemClassString="PrimalItemConsumable_Honey_C",Quantity=(MaxItemQuantity=100,bIgnoreMultiplier=True))

    Should there be a comma seperating my codes and that’s why it won’t work? When I tested I had them all smushed together with no seperation. Then my engram code stopped working when I had that.

    I appreciate any and all help, thank you in advance!

  • The 2nd one.


    When adding stacking code, I use the Engine Settings on the left. Towards the bottom you can add ini code. This is the game.ini area of the server.

    I use stacking code there and works.

  • The 2nd one.


    When adding stacking code, I use the Engine Settings on the left. Towards the bottom you can add ini code. This is the game.ini area of the server.

    I use stacking code there and works.

    That’s the “Custom Game ini” you’re talking about right? I had them all added and it was not working… could you help me figure out why?

    I can post what I had in there on here. I’m not huge into coding I just wanted to add some QOL for my friends and I on the server

  • So if you don’t mind having a look through, this is what I had in the “Custom Game ini” box and it wasn’t working. The Engram one may be incorrect here but I know I have the actual correct one in my settings. The coding stopped working when I added all this. I’ve gone and removed all the spaces etc. what is messing it up?



    bAutoUnlockEngrams=trueConfigOverrideItemMaxQuantity=(ItemClassString="PrimalItemConsumable_Honey_C",Quantity=(MaxItemQuantity=100,bIgnoreMultiplier=True))ConfigOverrideItemMaxQuantity=(ItemClassString="PrimalItemResource_Thatch_C",Quantity=(MaxItemQuantity=5000,bIgnoreMultiplier=True))ConfigOverrideItemMaxQuantity=(ItemClassString="PrimalItemResource_Hide_C",Quantity=(MaxItemQuantity=5000,bIgnoreMultiplier=True))ConfigOverrideItemMaxQuantity=(ItemClassString="PrimalItemResource_Ambergris_C",Quantity=(MaxItemQuantity=100,bIgnoreMultiplier=True))ConfigOverrideItemMaxQuantity=(ItemClassString="PrimalItemResource_Polymer_Organic_C",Quantity=(MaxItemQuantity=500,bIgnoreMultiplier=True))ConfigOverrideItemMaxQuantity=(ItemClassString="PrimalItemResource_Fibers_C",Quantity=(MaxItemQuantity=5000,bIgnoreMultiplier=True))ConfigOverrideItemMaxQuantity=(ItemClassString="PrimalItemConsumable_RawPrimeMeat_Fish_C",Quantity=(MaxItemQuantity=500,bIgnoreMultiplier=True))ConfigOverrideItemMaxQuantity=(ItemClassString="PrimalItemConsumable_CookedPrimeMeat_Fish_C",Quantity=(MaxItemQuantity=500,bIgnoreMultiplier=True))ConfigOverrideItemMaxQuantity=(ItemClassString="PrimalItemConsumable_RawPrimeMeat_C",Quantity=(MaxItemQuantity=500,bIgnoreMultiplier=True))ConfigOverrideItemMaxQuantity=(ItemClassString="PrimalItemConsumable_CookedPrimeMeat_C",Quantity=(MaxItemQuantity=500,bIgnoreMultiplier=True))ConfigOverrideItemMaxQuantity=(ItemClassString="PrimalItemConsumable_RawMutton_C",Quantity=(MaxItemQuantity=500,bIgnoreMultiplier=True))ConfigOverrideItemMaxQuantity=(ItemClassString="PrimalItemConsumable_CookedLambChop_C",Quantity=(MaxItemQuantity=500,bIgnoreMultiplier=True))ConfigOverrideItemMaxQuantity=(ItemClassString="PrimalItemConsumable_RawMeat_C",Quantity=(MaxItemQuantity=500,bIgnoreMultiplier=True))ConfigOverrideItemMaxQuantity=(ItemClassString="PrimalItemConsumable_CookedMeat_C",Quantity=(MaxItemQuantity=500,bIgnoreMultiplier=True))ConfigOverrideItemMaxQuantity=(ItemClassString="PrimalItemConsumable_RawMeat_Fish_C",Quantity=(MaxItemQuantity=500,bIgnoreMultiplier=True))ConfigOverrideItemMaxQuantity=(ItemClassString="PrimalItemConsumable_CookedMeat_Fish_C",Quantity=(MaxItemQuantity=500,bIgnoreMultiplier=True))

  • Yes, I add it there.

    Once added, click save then restart.

    NOTE: the stacking does NOT go back and restack everything. Its from when you go forward.


    Here is some of my code:

    bAutoUnlockEngrams=true

    ConfigOverrideItemCraftingCosts=(ItemClassString="PrimalItemConsumable_Bait_RawMutton_C",BaseCraftingResourceRequirements=((ResourceItemTypeString="PrimalItemResource_Fibers_C",BaseResourceRequirement=12.0,bCraftingRequireExactResourceType=false),(ResourceItemTypeString="PrimalItemConsumable_RawMutton_C",BaseResourceRequirement=1.0,bCraftingRequireExactResourceType=false),(ResourceItemTypeString="PrimalItemResource_Sparkpowder_C",BaseResourceRequirement=2.0,bCraftingRequireExactResourceType=false)))

  • The problem is the stacking, I had the engram one was working fine. Once I added the stacking ones it made it to where none of them worked because there’s an error somewhere I just can’t figure out where