I think I messed up my ARK GUS.ini and GAME.ini and not sure how to fix it.

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • So yesterday a few fiends and I were playing ARK and one of them had a brilliant idea to ask me to change the bed spawn times to instant. He said I could only do that through the GUS.ini, so like a good friend out to please his buddy, I went into expert mode to edit the . ini and I messed something up. I couldn't figure out how to fix it, so I decided to switch back to Normal mode. Our dinos went from being able to breed every 6 hours to 24 hours. Nothing I do fixes the original setting. So I am guessing my ini files are very screwed....


    Things I have tried so far are

    1. Re download the entire game sever. (has not seemed to have fixed the problem as Taming and breeding rates are still out of wack)

    2. Going back into expert mode to change settings in the ini files back, but now I am not sure what was a default setting and what is not. I think I just keep making it worse =(


    Any help here? I would really like to save our game map and characters as we have already wiped everything once to try fixing this. ;(

  • Never mind, I contacted a YouTuber that knows how to set these servers up and he fixed it for me. I was going to delete this thread but couldn't figure out how. I was also debating marking this as solved but I have no information on what fixed the issue as I was not the one who fixed it. So I will just leave it here for a mod to delete or mark solved.

  • DOAGEN

    Closed the thread.