Ark Server Disappearing Cave Structures

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Hello all,


    Recently logged in to find our entire server cave structures all disappeared. Everyone built in a cave on Rag had all their structures go "poof!" I changed no settings and did not see any updates. I reverted the server to a backup that I knew the structures were still there and even in the backup the structures are gone. Has anyone else had this problem before? It is a 10 slot PVP server. Thanks in advanced for any help.

  • Dear Bigdh00


    I had the same problem, and I found the solution.

    It is neccessary activate the Expert mode, in "normal mode" this option is not aviable.

    When this option is activated, check the GameUserSetting.ini and see if the line "allowcavebuildingpvp" is false, if it is, you should change it for true.

    If this line is not wroten on your .ini you should write it.


    If you need some help to activate the option, let me know.


    Regards

  • Jaime1098 after doing this did you have any issues with not being able to ride flyers? I sorted my cave buildings as you did but now cant fly in them. It is turned on in the general settings and I have also tried putting it in the GameUserSetting.ini as advised by Nitrado but this hasn't worked. I am currently waiting for them to get back to me.

  • fyi- you do not need to go to Expert Settings to add that code. Some folks rather not use expert because once you enable it, you can not use the WebUI anymore. You are not able to go back and forth. If you want to use the WebUI, and not use Expert you can use file manager on the left and navigate to your ini file. Shutdown the server, add it, save, then restart.

  • I just got a response back for the ticket I made. I guess the last update caused this to happen to a bunch of people. Nitrado is looking into what went wrong and how to fix it.

  • I was finally able to restore everything. I HAD to go into expert mode and change the AllowCaveBuildingPVP = true. Doing it without expert mode did not change anything, sadly.

  • Sadly also lost my entire cave base on Valgaro that took a solid week of building, not to mention the fridges holding my fertilezed eggs and cryo fridges holding 40+ of my dinos just poof instantly gone when i logged on a few days ago. I put a support ticket in last weekend but no response still. Hopefully this gets fixed soon.