Gameusersettings.ini and Game.ini Not saving.

Dear forum members,
for some time now we have been creating and maintaining new ways to help game server admins with questions and problems as quickly as possible, e.g. our Guides section and the Nitrado Community Discord.

Therefore, we inform you that the Nitrado Forum will be closed on March 31, 2023. We are consolidating our community support to our Discord channel, which is faster and more efficient. We have also seen incredible growth in our community due to the hard work of our moderators and our bots. We are confident that this move will ensure that we provide the best support possible for our users.

Thank you to all members for your continued use of the forum!

Assistance with all questions concerning your Nitrado service can now be found in these spots:
Community Discord:
Guides section:
Support Wizard:
  • Hello, I have tried to update my gameusersettings.ini and game.ini settings. For some reason these will save and apply certain things to the server however it will not save others. For example I have tried to add:



    to gameusersettings.ini but for some reason it will not accept this change.

    I have also tried to adjust:




    to be 0.5 instead of 1 and that change will also not take effect, the server just kicks back to the last saved version.

    I have also tried to add custom leveling parameters to both players and dinos which does not take effect either.

    I have put the custom character and dino levels into an attachment.

  • Yes, of course. Certain things have already been able to be applied, however other things will not let me add them. I have attached both GameUserSettings.ini and Game.ini files so you can see some changes have been allowed to be made while others the server will not take. I have converted them to .txt documents so I can upload them, but they are copied and pasted straight from the expert settings files.