unable to install custom modpack

Become part of a great team that has nothing less as its goal than to be the world's best game server provider. Keep facing new, challenging and exciting tasks at a company that values your opinion.


open positions @ Nitrado
  • i've been trying to install all the mods 6 1.8.4 version but no matter what it simply won't work, either with the "currently there are some information missing to show this page. This happens when the gameserver is not fully started." error or with it doing a restart after 15 seconds of it being active. i have tried following a couple different tutorials; namely this youtube tutorial which does not provide much help as it requires there to already be an install of the appropriate forge version (36.2.4), while the highest nitrado supports as a standalone is 36.1.2. and the other tutorial being this nitrado one which has the issue that the combined forge + minecraft server do not work on its own (providing the aforementioned error message) thus appending the modpack to it would make it doubly not work. i have also tried the former video method using the most recent atm 6 pack (1.7.6) as it uses the 36.2.4 version of forge and replacing the minecraftftb folder with the modpack download i have, renaming the forge.jar to ftbserver.jar to no avail, providing the constant restart issue. bundling all 3 individual downloads together and putting them into either the root file of the server or the minecraft file has also provided no results with the aforementioned error message.


    at this point, there are plent of different methods i could try but i'm just not confident they would be anything other than futile. my forge + minecraft server install doesn't work, and neither does the modpack install. if the server stated specifically what files were missing and thus preventing the server from starting that would be great but i've had no such luck in that department.


    was wondering if anyone could provide any solutions; random tweaks to files which made changed an identical situation into a working server, experience manually installing a custom modpack, anything really. thank you in advance.

  • Hey Cammington,

    every Minecraft version is supported by us, it only has to be loaded correctly and completely onto the server.

    The naming of the server file to be started and the Java version must also be correct, then your server will also start.


    If one of these parameters is not complete or does not fit, your server can not start correctly after the supposedly correct installation.

    You can learn how to upload your own Mod-pack here:

    Otherwise, please write us a ticket to the modpack, which does not work,

    we will take a look at it and answer you as soon as possible.