GMsummon not working

  • I'm new. Started renting my first server yesterday. Still learning obviously, but this has me really confused and no one seems to have an answer for it. Most admin commands work fine except gmsummon, forcetame, dotame etc. gmsummon spawns the dino (usually) but it won't be tamed. Forcetame and dotame don't work as well. I know I'm not making any typos because I copy and paste the command straight from the SA Companion app. Any help much appreciated! Thnx.

  • Brainfart earlier...

    I just did you command and it works.


    AdminCheat GMSummon "Rex_Character_BP_C" 150


    I also did a 5m google search and found this if you are on xbox.

    "if doing this on xbox, download SA companion app, also make sure that you have the xbox app. Use the SA companion app to look up the code, tap it to copy it, then open your xbox app. When you open your admin menu in game it will let you type from your connected device (phone/tablet) then just paste the command it. You may want to note in the SA companion app theres a box to check to indicate that you want the animal spawned in to be tamed already."


    If that line above is not working, I am not sure what to tell you other than either you are not logged in an admin, or you may have a corrupted game, or its a new game bug.


  • Brainfart earlier...

    I just did you command and it works.


    AdminCheat GMSummon "Rex_Character_BP_C" 150


    I also did a 5m google search and found this if you are on xbox.

    "if doing this on xbox, download SA companion app, also make sure that you have the xbox app. Use the SA companion app to look up the code, tap it to copy it, then open your xbox app. When you open your admin menu in game it will let you type from your connected device (phone/tablet) then just paste the command it. You may want to note in the SA companion app theres a box to check to indicate that you want the animal spawned in to be tamed already."


    If that line above is not working, I am not sure what to tell you other than either you are not logged in an admin, or you may have a corrupted game, or its a new game bug.