Astroneer Autoextractor not working

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • after repositioning an Auto extractor, it was not able to detect any resources, I tried to place that very extractor on a different resource type, but it still did not detect any resources, I took it back to base and tried it on a resource I had another extractor working on, Now no extractors will detect any new resources when I need to reposition them, Even if I package it and unpackage it.

    Frustrated, I decided to restart my server, but I was shocked to see that a good 2-3 hrs of an afternoon with my son And I working on a project together was reverted to some earlier date, On the bright side, the extractor worked again, but as soon as I move any extractors (They were placed back with the restart rollback) they are not detecting any resources.

    How can I set up my server so that if I restart it, it will not automatically revert to the last daily backup? (Disappointing and disheartening when You have to redo so much so often, Almost unplayable)

    Howcome the extractors are glitching out and not detecting any resources so often?

    Disappointed and frustrated ;(:rolleyes:

    PuzzleArcher

  • Drakexz

    Added the Label Astroneer