Cannot get server to work with antistasi and rhs mods.

Dear forum members,
for some time now we have been creating and maintaining new ways to help game server admins with questions and problems as quickly as possible, e.g. our Guides section and the Nitrado Community Discord.

Therefore, we inform you that the Nitrado Forum will be closed on March 31, 2023. We are consolidating our community support to our Discord channel, which is faster and more efficient. We have also seen incredible growth in our community due to the hard work of our moderators and our bots. We are confident that this move will ensure that we provide the best support possible for our users.

Thank you to all members for your continued use of the forum!

Assistance with all questions concerning your Nitrado service can now be found in these spots:
Community Discord:
Guides section:
Support Wizard:
  • Cannot figure out what im doing wrong in setting up this antistasi server. Have uploaded all cup terrain mods, cba a3 and rhs mods. map is chernarus 2020. I will attach a picture of my config file because I think the mission part may be where the problem lies.
    here is what my additional mods line looks like:
    @CBA_A3;@CH View Distance;@CUP Terrains - Core;@CUP Terrains - CWA;@CUP Terrains - Maps;@CUP Terrains - Maps 2.0;@RHSAFRF;@RHSGREF;@RHSSAF;@RHSUSAF
    the problem I am having is the server will not show up in a3 launcher or arma 3 itself. I have tried direct connect, and connecting from nitrado dashboard but it just says server not responding in steam.


    edit: just realized that I named the class line the map name, just changed it to antistasi but still not working.

  • Hello hsw223,

    if your server is the one with IP "", it is already running Antistasi.

    Therefore, I assume that you have already figured out the difficulty yourself.