Can not utterly find the Admin Password part in General settings.

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • OK, We want to do a dino wipe ourselves on the server, to see for our own eyes, how is the programming coming along. Well, today we tried to get to our admin powers none of the passwords worked. OK, we looked upon where to look since we did forget and that happens. Any link or page or article so far has to lead to literally nowhere. Go to our server's web interface and then go to general settings it should be there. Sadly we do not see it. I had a second pair of eyes that looked as well just in case I was not going blind. I thought it might be Expert mode was turned on and so we turned it off and nothing had changed. In short, can not find this one setting that is somehow invisible to us, but not to others. Some help would be nice on understanding what is going on. Thank you.