UseOptimizedHarvestingHealth Wont stay on true

Become part of a great team that has nothing less as its goal than to be the world's best game server provider. Keep facing new, challenging and exciting tasks at a company that values your opinion.


open positions @ Nitrado
  • Dear all,


    I would like to use this option UseOptimizedHarvestingHealth=True on my server to avoid lag on harvest. But once I restart my server, it comeback on false.


    I have done it on expert mode, via the file and also via the web browser directory, but after a restart, it is back on false.


    Any idea to solve this ?


    Thank you in advance.

  • Are you using Expert and the Webgui? Because you can't. You have to choose only one or they overwrite each other.

    And if not, did you have the server offline for at least 5m? Shutdown server, update, save, restart.

  • So,


    I have open a ticket on the support, that is telling me that they cannot do anything to solve my issue. (It's the french support) . I ask him if he can transfer or ask to a special technician in charge of coding or something, but he was replying me that my request is on Ark, so he had done everything he can and he is sorry for that.


    Well, I am a bit confuse as it's clearly an issue with the gameusersetting that when the server restart, this setting is overwrite by another file or something like this. So (in my opinion) it has to do with the technical or network sector as on my other server on your competitor, everything is working fine. This is my second time I contact the support and it is not really satisfying ... I hope here someone can transfer my request above in the hierarchy.


    DOAGEN, I have tested also with the FTP to upload the GUS change the value, reupload it (of course the server was off during the manipulation) and then start the server. The value change after a while ...

  • Unfortunately none of the Forum Moderators are able to assist. We do not have access to Accounts or Servers. I would note the ticket/reopen and have it escalated.

    This is only a Community Support Forum. Means others in the community can help each other. Yours does sound more technical or server related as you have already tried to do what has been suggested.


    I am sorry.

  • Dear Doagen,


    I fully understand that it is not your fault or under your control. What surprise me is me it's the support that reply me that they can't do anything about a problem on their server ... It's totally unacceptable for a customer aspect and unprofessional... If the support can't, who can ?


    It's like your IPS is telling you that the wireless is not working and they can't do anything for you ... My clan and I are very disappointed and will keep this really really unprofessional moment when it will be the time to renew our service ...

  • I am not sure that will do something, as it is only this setting "apparently" that is affected by this issue. A full reinstall will need me to block a full couple of hours the server, and you know how people don't like server offline.

    Yeah, people may not like it, but they should understand it.

    Also some options (like -forcerespawndinos) are just one-time thing, and you have to activate them again next time the server restarts.

    Have you tried changing the same setting both in General tab and in Expert tab? I had this problem with difficulty offset and had to edit the numbers in both the tabs, and after that it worked.

  • Finally after insisting and a beat of threating, the support try to get a look, it's a conflict between normal mode and expert mode, when you change this setting in expert mode, you have to change also in normal mode...


    As I said to the support, if from the beginning the support just take a look and the control of the server, we will avoid also this lost of time and of bad energy ...