Loot Crates and Drops not spawning

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Hey everyone,


    I've had a server for the past few months and everything was working without issue. After the most recent update, the loot crates I had customized stopped spawning in. When I played on the map (Crystal Isles), I noticed that the spawn colors still appear in the sky like they're stuck above the uppermost limit. Exploring the map, I noticed that the deep sea spawns still appear on the world map, so it almost looks like the game thinks that sea level is the bottom of the sea. I tried to switch the server settings from the modified ones I've been using with Beacon and deployed the settings that we want to play, but still no success in remedying the issue. I really don't want to do a server wipe as my teammates and I have put a ton of work into breeding dinos.


    One fix I was debating was renting a second server to transfer our little bred dinos to and then doing a complete wipe, but I want to make sure I'm not missing a super easy fix. I mean, is there a way I can get rid of all the changed settings without losing the creatures? I'm pretty new to trying to modify settings (like I still haven't been able to access admin mode in-game :S) so any help will be greatly appreciated.


    Thanks in advance

  • Thanks for the suggestion! I tried restoring various backups, which unfortunately did not help to fix the problem. I debated with my tribe and we elected to do a wipe, which unfortunately did not seems to take care of the drop issues. While I am still troubleshooting ideas on how to fix this, I figured I would also include a picture of what exactly is going on, in case anyone's run into this. Basically, I flew up to the upper sky limit and got this picture

  • I just wanted to do an update. Like previously mentioned, I ended up doing a wipe without success. A full reinstall seems to have fixed the spawning issues. I did change the loot and creature spawns to remove all Gen2 content to be on the safe side. Hopefully, this can be of help to someone else :)