Ark Server doesn't work anymore

Become part of a great team that has nothing less as its goal than to be the world's best game server provider. Keep facing new, challenging and exciting tasks at a company that values your opinion.


open positions @ Nitrado
  • Hi everyone.


    I have a problem with my Ark server hosted by nitrado. Me and my friends already played for about 30 days on the server, but after each update, the server doesn't work anymore. I didn't change anything. Nitrado shows up, that the server is online, but me and my friends can't connect with steam. It doesn't appears in the steam server list... We also have a server cluster, the other server is working fine (same settings), but not the main. Today my shootergame.log says this:


    [2021.07.02-21.10.08:179][ 0]Log file open, 07/02/21 23:10:08

    [2021.07.02-21.10.08:179][ 0]LogMemory: Platform Memory Stats for WindowsServer

    [2021.07.02-21.10.08:179][ 0]LogMemory: Process Physical Memory: 62.23 MB used, 62.24 MB peak

    [2021.07.02-21.10.08:179][ 0]LogMemory: Process Virtual Memory: 50.70 MB used, 50.82 MB peak

    [2021.07.02-21.10.08:179][ 0]LogMemory: Physical Memory: 723135.00 MB used, 1031837.13 MB total

    [2021.07.02-21.10.08:180][ 0]LogMemory: Virtual Memory: 4425.25 MB used, 134217728.00 MB total

    [2021.07.02-21.10.08:586][ 0]ARK Version: 332.6

    [2021.07.02-21.10.08:586][ 0]PID: 10076

    [2021.07.02-21.11.02:919][ 0]Primal Game Data Took 51.96 seconds

    [2021.07.02-21.13.17:713][ 0]SteamSocketsOpenSource: gethostname failed ()

    [2021.07.02-21.15.16:652][ 0]Server Initializing with BattlEye Anti-Cheat Protection. If you do not wish to use BattlEye, please launch with -NoBattlEye

    [2021.07.02-21.15.16:654][ 0]BattlEye successfully started.

    [2021.07.02-21.15.24:842][ 0]LogMemory: Platform Memory Stats for WindowsServer

    [2021.07.02-21.15.24:843][ 0]LogMemory: Process Physical Memory: 10485.98 MB used, 10513.15 MB peak

    [2021.07.02-21.15.24:843][ 0]LogMemory: Process Virtual Memory: 11633.94 MB used, 11634.76 MB peak

    [2021.07.02-21.15.24:843][ 0]LogMemory: Physical Memory: 733925.38 MB used, 1031837.13 MB total

    [2021.07.02-21.15.24:843][ 0]LogMemory: Virtual Memory: 16087.34 MB used, 134217728.00 MB total

    [2021.07.02-21.55.18:988][ 0]!!!HANG DETECTED!!!

    [2021.07.02-21.55.19:998][ 0] - FPlatformMisc::RequestExit(1)

    [2021.07.02-21.55.19:998][ 0]Log file closed, 07/02/21 23:55:19



    I also tried server backups, without success. Can anyone help with this problem?